PDA

View Full Version : Small Problem.



Strikesfirmly
February 15th, 2007, 07:03 AM
I have a Pioneer DVR-110D +/-R 16x DL burner and am having a small problem;

We've been backing up our ancient VHS tapes onto DVD, and I was going to try and compress a couple of kid's cartoon DVD recordings onto some dual-layers. However, the computer DVD is now freezing up the entire PC every time I put in a -R or +R recorded by our Lite-On DVD recorder, even movies it had previously played when I checked compatibility.

Is this possibly just an internal conflict, or do I need to try and update the firmware? Or could this have to do with the not so awesome Cyberlink Power DVD software?

So far I have not found any information on this problem.


*I usually burn +Rs with the Pioneer, and these seem to work fine with our LG DVD/VCR player. However, the LG does not like +Rs burned by the Lite-On recorder.

Pojodan
February 15th, 2007, 10:04 AM
My first suggestion would be to disable AutoPlay for your DVD drive as that would rule out any software issues.

A search via Help & Support under the start menu should yield where to disable that feature.

If that doesn't solve the problem or, at least, identify it, then the possibility exsists that the discs got damaged somehow or your drive is on it's way out.

Stillmatic
February 16th, 2007, 12:55 PM
try a different namebrand of black dvd's....you'd be surprise on how many situations that changing the brand would fix the problem.

Strikesfirmly
February 21st, 2007, 07:14 AM
I disabled auto-play, and tried some TDK -Rs instead of the Verbatim -Rs I was using but the TDK still freeze up the PC.

+Rs I've burned with the Lite-On recorder work fine elsewhere but not on our LG player or in the computer...

I admit to being completely baffled by the fact a DVD burned by the recorder would play once on the computer's player but never again.

Lithale
February 23rd, 2007, 10:54 AM
Uninstall the drive completely and then reinstall it using the most up to date drivers. Sounds like something might have gotten corrupt.

Option B is rolling your system back to a date before this started happening. I wouldn't rule out some type of Digital Rights Management that got stealthed installed from a DVD or CD.

Strikesfirmly
February 27th, 2007, 05:12 PM
Ok..May just be a complete incompatibility problem. :/

I uninstalled the drivers, removed burner from device manager, Uninstalled Nero, then updated to the latest firmware version (1.41)

Musicmatch will burn to CDs using the DVD-RW. Autoplay is off.

Any + or - DVD I burned with the PC (TDK & Memorex media), or with an Accurian DVD minus (Verbatim & Memorex media) recorder (returned due to not being able to get around internal dubbing copy protection to back up VHS) will play in the computer as well as purchased DVDs.

All other types of + or - DVDs burned with the Lite-On recorder (TDK, Memorex, & Verbatim) freeze up the PC when I try to use CyberLink Power DVD. I am having to use a TBC/macrovision box so I can back up VHS tapes but I wouldn't think that should affect playback in the PC.

As noted, tried different media types.

Darn. Guess your PC DVD burner needs to match your TV recorder.

Thanks for the suggestions though.