PDA

View Full Version : Comp troubles (is this going around?)



Saethori
December 10th, 2003, 08:46 PM
Recently, I got a new (well, old, but new for me) video card, and attempted to install it on one of the computers in the house. Unfortunately, the computer rejected it, so I had to put the card into a different computer..

However, ever since the attempt of getting the card to work with that computer, before I gave up and moved it elsewhere, the computer's been acting up.. When loading web pages or trying to run EQ, it returns an ever so pesky error message.



This program has performed an illegal operation and will be shut down.

If the problem persists, contact the program vendor.

----------

DDHELP caused an invalid page fault in
module NVDD32.DLL at 0187:b00c3f8f.
Registers:
EAX=00000ff8 CS=0187 EIP=b00c3f8f EFLGS=00010202
EBX=00002ccc SS=018f ESP=0056efe0 EBP=0056f7c0
ECX=b03a092c DS=018f ESI=00002d34 FS=53ff
EDX=00000010 ES=018f EDI=b03a092c GS=0000
Bytes at CS:EIP:
39 70 1c 73 13 8b 40 04 85 c0 75 f4 56 8b cf e8
Stack dump:
fbbe63b4 00002ccc ffffffff b013fabe 00002ccc b033fc3c b013dff5 ffffffff 00000000 ffffffff 00000187 bfe81616 c2e1b290 009870d4 00000000 00000001

Occasionally, when running EQ, it instead just says 'No 3D devices found'.

I decided that since it mentioned 'DD' it might be referring to DirectDraw, so I reinstalled DirectX. But when this didn't fix the problem, I noticed the 'NV' in the DLL causing the issue, so decided it must have something to do with the nVidia card (its old video card), so I reinstalled the drivers, both from the disc that came with the card and from the latest version on the website.

Needless to say, it didn't work, so that's why I'm here now.
Does anyone have any advice on a solution?

If someone would prefer to talk to me through PMs about this, they can feel free to signal for this thread to be locked/deleted by a moderator...

Ciarin
December 10th, 2003, 08:49 PM
I think DocBobo should have his own forum.....

Serresrelic
December 10th, 2003, 11:05 PM
I've determined that it's been so long since I've dealt with hardware professionally that I no longer have any fricken clue how to fix anything unless I'm actually there doing it myself, lol.

That being said, if I had to guess, I'm thinking that the process of switching out one video card for another, then switching them back has somehow messed with the drivers. My suggestion would be to uninstall the video card and do a fresh install of the drivers as well as any updates it may need. If you've already done that, well, that's usually the point where I say screw it all and just reinstall everything from scratch :D

Tiladien
December 11th, 2003, 12:03 AM
Also try booting in safe-mode by holding down the F9 (or F8, can't remember now) while booting and checking your video drivers in the system folder. Delete any old ones leaving only the one you're using now. Sometimes when you uninstall them it just removes the tag, not the files and your system gets confused.

Radical Edward
December 11th, 2003, 01:14 AM
Before you installed your new video card did you uninstall your old video card driver? Having 2 drivers but only 1 card could cause a conflict.

DocBobo
December 11th, 2003, 02:24 AM
Can you please give us a few more information about your computer, Saethori?
- vendor and type of the motherboard
- type of the graphic card (TNT1/2, GeForce 1/2/3/4/FX/Ti/MX etc.)
- type of the old graphic card
- how many watts the power supply provides

Some question about your BIOS settings:
- is the AGP setting "auto"?
- is the memory aperture size <= video ram?

Do you have the newest chipset drivers installed? VIA boards had some troubles with nVidia cards when XP came out.

In any case, please use the Nasty File Remover (download link (http://rudz.frac.dk/modules.php?op=modload&name=Diner_Wrapper&file=index&req=ShowFile&file_wrap=html/nfr.htm), click on "Installer" at the bottom of the page) to remove all your old drivers. Before you do this you have to switch your video driver to "standard vga". If you use Win2k or XP (the error message you posted indicates that) you can press <F8> before the system boots up. Instead of booting in safe mode, chose the option "boot in VGA mode". Then clean your system of all drivers of both video brands.
Yesterday Forceware 55.03/04 was introduced on the nVidia homepage. It can't hurt to be up to date with the newest drivers.

Saethori
December 11th, 2003, 02:39 AM
*blinks*

Let it be known that Radical Edward hit the nail. I didn't think of removing the drivers. > <

This thread can probably be deleted now...