View Full Version : Magelo

January 18th, 2004, 04:59 PM
I don't lay EQ myself but I still think it would be cool to check out all your guys characters, yet when i click on a link to a Magelo Profile all i get is a white page with japanese symbols on it? Can anyone tell me why this is happening and how I could possbly fix it?

Deranged Creature
January 18th, 2004, 06:30 PM
you are behind a firewall most likely.. if that isn't it I have no idea

January 18th, 2004, 07:07 PM
If I remember correctly, this is a bug with Magelo that happens sometimes in Internet Explorer only. Try using Mozilla (http://www.mozilla.org/) or Firebird (http://texturizer.net/firebird/index.html). It's not related to any firewall issues that I'm aware of, since Magelo comes over port 80. If you can get to other websites, it's unlikely that your firewall would be blocking anything from Magelo.


January 19th, 2004, 12:58 AM
go into ie then into internet options

goto advanced and scroll down to the use http 1.1 options and tick them both, that should fix it.

January 19th, 2004, 04:34 AM
Yeah that worked :)